Minimum SharePoint version required to run Emgage Products

Hardik Shah -

Following list shows the minimum SharePoint Editions and Versions required to run Emgage Products:

 

SharePoint Edition

Minimum version

2010 SP2 or higher

Foundation

14.0.7015.1000

Standard

​14.0.7015.1000

Enterprise

14.0.7015.1000

2013 SP1 or higher

Foundation

15.0.4571.1502

Standard

15.0.4571.1502

Enterprise

15.0.4571.1502

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk